März 2011 Archive

Wer Probleme beim darstellen von Umlauten mit Putty hat, sollte mal die
Translation-Einstellungen überprüfen. Standardmäßig wird dort wohl ISO-8859-15 gesetzt sein. Einfach auf UTF-8 umstellen und schon sollte es keine Probleme mehr mit den Umlauten geben.

Parallel kann man natürlich mit

locale

prüfen, auf welchen Zeichensatz der Linux-Rechner eingestellt ist und mit dem folgenden Befehl ändern wenn nötig:

dpkg-reconfigure locales

Das ganze kann man auch hier nochmal nachlesen:
http://otmanix.de/2007/10/21/putty-umlaute-und-unicode/

Und hier wie man die Spracheinstellungen ändern kann:
http://www.server-wissen.de/board1-linux/board6-dienste-und-systemprogramme/64-linux-locale-%C3%A4ndern-die-standardsprache-des-systemes/

Wer schnell mal wieder ein LaTeX-Symbol benötigt und nicht den passenden Befehl kennt, der kann ganz bequem mit "Detexify" suchen. Einfach das Symbol malen und man erhält eine Auswahl an möglichen Symbolen und Zeichen, wie der Service unsere Skizze verstanden hat:

http://detexify.kirelabs.org/classify.html

Wer das "subfig"-Paket nutzt, der möchte vielleicht ab und zu die Nummerierung mit (a) entfernen, aber trotzdem seinen Text unter dem Bild stehen haben. Lösen lässt sich dies wie folgt:

\usepackage{subfig}
\usepackage{caption}

\begin{figure}
  \captionsetup[subfloat]{labelformat=empty}
  \centering
  \subfloat[TEXT_UNTER_DEM_BILD]{\includegraphics[width=\textwidth]{BILD.jpg}}
\end{figure}

Dabei entfernt die richtige "captionsetup"-Einstellung nur die Nummerierung.

Wer das Problem hat, dass eine "figure"-Umgebung die subfloats wieder bei der Nummerierung (a) anfangen lässt, der kann den Zähler für die subfloats ändern:

\usepackage{subfig}
\usepackage{caption}

\begin{figure}
  \setcounter{subfigure}{2}
  \centering
  \subfloat[TEXT_UNTER_DEM_BILD]{\includegraphics[width=\textwidth]{BILD.jpg}}
\end{figure}

In diesem Beispiel fängt die Nummerierung mit (c) an.

Das Ganze kann man auch nochmal in folgenden Foren nachlesen:
http://forum.ubuntuusers.de/topic/latex-bildunterschrift-ohne-nummerierung/?highlight=bild#post-1461018
http://meinews.niuz.biz/z-t390387.html?s=5efef7c46d3fb0a009206f1dde33066f&

Bei der Installation der Nokia Ovi Suite kann es passieren, dass man vor der Installation aufgefordert wird, das "Media Feature Pack" von Microsoft zu installieren. Im Endeffekt stellt sich heraus, dass Microsoft so einen Feature Pack nur für Windows 7 kennt. Abhilfe für Windows XP (32 bit oder 64 bit) kann man schaffen, in dem man den aktuellen Windows Media Player herunterlädt und installiert:

http://windows.microsoft.com/de-DE/windows/downloads/windows-media-player

Nach der Installation des neuesten Media Players zum Beispiel Windows Media Player 11 kann man dann die Nokia Ovi Suite ohne Probleme installieren.

Der Undertec-Blog ist auf einen neuen Server umgezogen, weshalb es temporär am Sonntag zu Ausfällen kam. Bei doppelter Prozessorgeschwindigkeit und vierfachem Hauptspeicher lohnt es sich natürlich auch von Movable Type 4.0 auf Movable Type 5.04 umzusteigen. Eine Anleitung zum Upgrade findet sich hier.

http://www.movabletype.org/documentation/installation/upgrade-movable-type.html

Über dieses Archiv

Diese Seite enthält alle Einträge von Undertec Blog von neu nach alt.

Januar 2011 ist das vorherige Archiv.

April 2011 ist das nächste Archiv.

Aktuelle Einträge finden Sie auf der Startseite, alle Einträge in den Archiven.

Juli 2013

So Mo Di Mi Do Fr Sa
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      
Etter EDV- und IT-Dienstleistungen
Powered by Movable Type 5.04

Google Werbung:

Google Werbung: